GetAPIVersion

From ESOUI Wiki

Jump to: navigation, search

This function returns the game's current API version, as a number.

Example

if GetAPIVersion() > 100026 then
   d("This add-on is out of date, and you're running it anyway. Bold!")
end

External links

Personal tools
Namespaces
Variants
Actions
Menu
Wiki
Toolbox